Microsoft Explorer Threat Alert to MLS

by Victor Lund on September 18, 2012

Apple and MicrosoftMany of the nation’s leading MLS systems require agents to use the Microsoft browser in order to access the MLS. Although there are plenty of MLS systems that support cross browser capability, not all do – which is where the problem crops up. This issue is an example of the importance of cross browser compatibility in an MLS system.

PC World released an article today indicating the following:

“If you use Internet Explorer 6, 7, 8, or 9 as your default browser, security experts are advising you to use a different web browser until Microsoft patches a critical vulnerability in ID.” Microsoft confirmed the critical vulnerability on Monday stating that hackers were actively exploiting the IE vulnerability that could allow them to take over a user’s PC.

RE Technology tracks browser access across its million monthly visitors and recognizes that nearly 75% of agents are using the IE browser today. This could be a significant issue that will create a great deal of disruption to our industry in the short term.

Agent Browser UsageHere is what you can do.

If you MLS is cross-browser compatible, send out a system alert and encourage agents to use a different browser until the issue is patched or modify the IE security settings to “High.”

If your MLS is not cross-browser compatible, alert agents to the dangers of allowing any website to run a script. There are more details in the PC World article that can be found here: http://www.pcworld.com/article/2010031/dump-internet-explorer-until-microsoft-issues-patch-security-experts-warn.html

{ 3 comments… read them below or add one }

Robert Drummer September 18, 2012 at 1:22 pm

I think most MLS sites that *require* IE, also run scripts. Perhaps white list the IE-based MLS domain while blocking scripts on other sites?

Reply

Victor Lund September 18, 2012 at 1:59 pm

Yikes – that ought to make every help desk cringe.

Reply

Steven October 2, 2012 at 1:53 pm

Internet Explorer 9 is actually the safest browser currently on the market according to independent labs. Ian is just ticked because he is a google shrill he mentions no security firm in his write-up. One should always use their browser internet setting on high and I would hope no one actually enables unsigned scripting. That would be as moronic than Isreal’s Ian Paul’s latest article where he hopes to get users off of a product he constantly bashes who is an independent writer, and NOT a writer for PC mag. This NBC news article quoted actual reliable sources… EVERY browser is unsafe if you allow it to be…
http://www.nbcnews.com/technology/technolog/internet-explorer-9-safest-web-browser-121479

Reply

Leave a Comment

Previous post:

Next post: